Search
You can find the results of your search below.
Fulltext results:
- Docker mailserver
- ' to start postfix in the foreground *''postfix stop'' to stop postfix *''postfix reload'' to reload configura... *[[https://www.cyberciti.biz/faq/linux-unix-start-stop-restart-postfix/|Start / Stop / Restart Postfix Mail Server]] *[[https://kerneltalks.com/linux/how-to-start-stop-and-reload-postfix/|How to start, stop and reload postfix]] *[[https://serverfault.c... dules * ''httpd -k restart'' to restart, also stop to kill, graceful to gracefully stop * main configuration files located at ''/etc/ap
- Docker
- ' | To stop all the running containers| |''docker stop $(docker ps -a -q)'' | To stop all the stopped and running containers| |''docker kill $(docke... ocker kill $(docker ps -a -q)'' | To kill all the stopped and running containers| |''docker restart $(do... restart $(docker ps -a -q)'' | To restart all the stopped and running containers| |''docker rm $(docker ... cker rm $(docker ps -a -q)'' | To destroy all the stopped and running containers| |''docker pause $(dock
- Docker Deluge Image / Service
- entire host network is placed on the VPN! Also it stops working when the tun is stopped and need to be reset! so now trying ++macvlan ... stop and remove the container *''docker-compose stop'' to stop the container *''docker-compose start'' to star
- Docker - DNS Server
- ack now, so this option is not required *''rndc stop'' to stop named <fc #ff0000>- need to implement this in S6... ptr-dns-1 restart: 'always' # always | unless-stopped | no | on-failure [:max-retries] volumes:
- Docker Miscellaneous
- # - '8080:80' restart: unless-stopped container_name: it-tools netwo... # - '8080:80' restart: unless-stopped container_name: cyber-chef net... image: louislam/dockge:1 restart: unless-stopped # ports: # # Host Port : Containe
- Nextcloud Container
- en the 'max_execution_time' ini option ; does not stop script execution for some reason. A value of '0' ... f the Nextcloud. Some of the intermittent errors stop and the page response improved significantly. ===
- Docker nginx / php notes
- -s //signal//'', where //signal// maybe: * ''stop'' for fast shutdown * ''quit'' for graceful s... en the 'max_execution_time' ini option ; does not stop script execution for some reason. A value of '0'
- Calibre
- - 8088:8080 - 8089:8081 restart: unless-stopped networks: - proxy networks: proxy... ports: - 8087:8083 restart: unless-stopped networks: - proxy networks: proxy
- VNC
- acd container_name: guacd restart: unless-stopped security_opt: - no-new-privileges:tr... container_name: guacamole restart: unless-stopped networks: - proxy - guac
- Docker Host
- bare metal distribution for server and desktop, I stopped using Windows as my main home desktop around t... rmware on these wireless access points as Netgear stopped supporting this hardware after only 3-4 years.
- Docker-Compose
- '' *''docker-compose down'' *''docker-compose stop|start|restart'' it is better to use down and up c
- Docker init Systems
- *''s6-rc -d change servicename'' - disable and stop a daemon (down) *''s6-rc-db list all|services|o
- turn server
- me: coturn restart: always # always | unless-stopped | no | on-failure [:max-retries] volumes:
- Private LAN VPN Access
- pv4.conf.all.src_valid_mark=1 restart: unless-stopped</code> ++++ The Wireguard container [[https:/
- ntp
- e: chrony restart: 'always' # always | unless-stopped | no | on-failure [:max-retries] # volumes